CVE-2026-90631
CVE-2026-90631CVE-2026-90631
apache / openoffice
Description
Apache OpenOffice documents can contain links. A missing Authorization vulnerability in Apache OpenOffice allowed an attacker to craft a document that would cause external links
to be loaded without prompt, possibly transferring the contents of environment variables in the process.
This issue affects Apache OpenOffice: through 4.1.16.
Users are recommended to upgrade to version 4.1.17, which fixes the issue.
Scoring
| CVSS | 3.3 () |
| Vector | CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N |
| Last modified | 2026-11-04 |