CVE-2026-45205EPSS p40.4%
CVE-2026-45205CVE-2026-45205
apache / commons_configuration
Description
Uncontrolled Recursion vulnerability in Apache Commons.
When processing an untrusted configuration file, Commons Configuration will throw a StackOverflowError for YAML input with cycles.
This issue affects Apache Commons: from 2.2 before 2.15.0.
Users are recommended to upgrade to version 2.15.0, which fixes the issue.
Scoring
| CVSS | 5.3 () |
| Vector | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L |
| EPSS | 0.47% probability of exploitation · percentile 40.4% · 2026-10-27T12:03:15Z |
| Last modified | 2026-10-26 |