CVE-2026-42509EPSS p29.2%
CVE-2026-42509CVE-2026-42509
apache / wicket
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Wicket.
This issue affects Apache Wicket: from 8.0.0 through 8.17.0, 9.0.0, from 10.0.0 through 10.8.0.
Users are recommended to upgrade to version 10.9.0, which fixes the issue.
Scoring
| CVSS | 6.1 () |
| Vector | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N |
| EPSS | 0.36% probability of exploitation · percentile 29.2% · 2026-10-27T12:03:15Z |
| Last modified | 2026-10-26 |