CVE-2026-41636EPSS p39.0%
CVE-2026-41636CVE-2026-41636
apache / thrift
Description
Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Scoring
| CVSS | 7.5 () |
| Vector | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H |
| EPSS | 0.45% probability of exploitation · percentile 39.0% · 2026-10-27T12:03:15Z |
| Last modified | 2026-10-26 |