CVE-2026-34059EPSS p33.4%
CVE-2026-34059CVE-2026-34059
apache / http_server
Description
Buffer Over-read vulnerability in Apache HTTP Server.
This issue affects Apache HTTP Server: through 2.4.66.
Users are recommended to upgrade to version 2.4.67, which fixes the issue.
Scoring
| CVSS | 7.5 () |
| Vector | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N |
| EPSS | 0.39% probability of exploitation · percentile 33.4% · 2026-10-27T12:03:15Z |
| Last modified | 2026-10-26 |