CVE-2026-33857EPSS p33.3%
CVE-2026-33857CVE-2026-33857
apache / http_server
Description
Out-of-bounds Read vulnerability in mod_proxy_ajp of
Apache HTTP Server.
This issue affects Apache HTTP Server: through 2.4.66.
Users are recommended to upgrade to version 2.4.67, which fixes the issue.
Scoring
| CVSS | 5.3 () |
| Vector | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N |
| EPSS | 0.39% probability of exploitation · percentile 33.3% · 2026-10-27T12:03:15Z |
| Last modified | 2026-10-26 |