CVE-2026-31923EPSS p16.2%
CVE-2026-31923CVE-2026-31923
apache / apisix
Description
Cleartext Transmission of Sensitive Information vulnerability in Apache APISIX.
This can occur due to `ssl_verify` in openid-connect plugin configuration being set to false by default.
This issue affects Apache APISIX: from 0.7 through 3.15.0.
Users are recommended to upgrade to version 3.16.0, which fixes the issue.
Scoring
| CVSS | 7.5 () |
| Vector | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N |
| EPSS | 0.25% probability of exploitation · percentile 16.2% · 2026-10-27T12:03:15Z |
| Last modified | 2026-10-26 |