CVE-2026-105612
CVE-2026-105612CVE-2026-105612
Description
PostgreSQL Anonymizer contains a vulnerability that data-modifying CTEs to bypass the read-only restriction of masked roles. The problem is resolved in PostgreSQL Anonymizer 3.3.0 and later versions
Scoring
| CVSS | 3.5 () |
| Vector | CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N |
| Last modified | 2026-10-28 |